Security

OpenSSH Vulnerability: regreSSHion (CVE-2024-6387), Remote Code Execution (RCE)

Long story short: Update your OpenSSH packages today, no matter what. The original Security Advisory by Qualsys is worth a read and not to complicated to follow if you are interested in a bit of background information. A bit of a problem might be …
·3 min·Andreas Haerter